Lernpfad Diskussion:Objektorientierte Programmierung mit Java/Datentypen und Variablen

Aus Informatik-Box
Zur Navigation springen Zur Suche springen

Begriffe

Sollte statt „primitiver Datentyp“ lieber der Begriff „elementarer Datentyp“ verwendet werden? Oder - als Gegensatz zu komplexen Typen - „einfache Datentypen“? Nichtprimitive Typen könnten dann als „komplexe“ oder „zusammengesetzte Datentypen“ bezeichnet werden. Jneug (Diskussion) 09:57, 5. Jan. 2019 (CET)

Reihenfolge

Abschnitt Casting erst nach Variablen erklären, da die Beispiele Variablen verwenden. Jneug (Diskussion) 09:59, 5. Jan. 2019 (CET)